Update des Themes

Hallo zusammen,

ich habe ein neues Theme-Update eingespielt. Solltet Ihr auch das Mystique Theme benutzen, empfehle ich KEIN Update auf 2.51, da bei mir alle Einstellungen verloren gegangen sind.

Um die neuste Version zu installieren (3.0.4 am 10.08.2011), muss das alte > 3.0 deinstalliert werden. Danach kann die neue Version manuell hochgeladen werden. Das ganze Theme hat sich zu einem tollen Framework entwickelt. Die alten CSS Veränderungen können nicht einfach ungesehen übernommen werden.

weiterführender Link:

Seit 3.0.4 ist auch das deutsche Sprachpaket integriert.

Kommentar verfassen