wieder Zeit zum „bloggen“

Hallo zusammen,

ich habe einige E-Mails erhalten, indem ich gefragt wurde, ob der Blog noch lebt. Ja, tut er!

Leider fehlte mir in den letzten Monaten einfach die Zeit, mich um meinem Blog zu kümmern. Jetzt nach einem langen Urlaub, bin ich wieder zur Ruhe gekommen und konnte frische Energie tanken. Beruflich sieht es entspannter aus, was mir den Freiraum lässt Beiträge zu schreiben. Ich freue mich darauf.

Noch kurz in eigener Sache:
Leider hatte die Benachrichtigung von Kommentaren nicht funktioniert. Dies hat zur Folge, dass ich erst jetzt zur Beantwortung komme. Ich gelobe Besserung!

Alex

Telekom und die VoIP-Umstellung

Eigentlich könnte es mir egal sein, das mit der Umstellung meine ich. Warum? Ich habe vor Jahren bereits umgesattelt auf einen VoIP-Anschluss eines Mitbewerbers gesetzt.

Leider erreichen mich immer mehr Hilferufe von Freunden und Bekannten, bei den die Umstellung auf VoIP (Thema: All-IP Zwangsumstellung) Probleme bereitet. Das ist der Punkt an dem ich ins Spiel komme und ich kann oftmals nur noch den Kopf schütteln. Da ich aber bereits Nackenschmerzen bekomme vom vielen Kopf schütteln, befreie ich mich und schreibe diesen Beitrag. Ich muss aber auch zugeben, ich habe keine Anrufe erhalten, bei denen die Umstellung funktionierte, warum auch.

Die Technik

Weiterlesen …

ClearOS – virtueller Router unter Hyper-V

Einleitung, siehe „Virtueller Router unter Hyper-V

Konfiguration der VM

Die Maschine ist wie folgt konfiguriert:

  • Name: vGW_ClearOS
  • Generation 1
  • 1024 MB RAM
  • 1 CPU
  • HDD, Größe 10GB
  • DVD Laufwerk
    • ISO ist vorhanden (CentOS v. 7.0 minimal)
  • 3 Netzwerkkarten
    • vSw_external, eth0 => DHCP
    • vSw_internal, eth1 => 10.0.0.1/24 (manuell)
    • vSw_private, eth2 => 10.100.1.1/24 (manuell)
  • Automatische Startoption: Keine
  • Automatische Stoppaktion: Herunterfahren

Weiterlesen …

WelcomeBackBlogPost oder endlich wieder mehr Zeit

Nach 18 Monaten Weiterbildung unzähligen Projekten und ein Berg von Arbeit, kann ich mich wieder meinem kleinen persönlichen Projekt – diesen Blog – widmen. Auch wenn sich nicht viel auf dem Blog getan habe, verfüge ich immer noch eine große Themensammlung, die ich noch bearbeite…

Ganz frisch beschäftige ich mich mit – wie soll es anders sein – mit Windows 10, mal sehen was die Zukunft bringt.

Gruß

Alex

GVU-Trojaner im Domänennetzwerk

Das Bundesamt für Sicherheit in der Informationstechnik (BSI) warnte bereits Ende Januar in einem Artikel vor einer neuer Variante des BKA- bzw. GVU-Trojaners. Nun ist dieser Schädling in einem Domänennetzwerk aufgetreten und musste beseitigt werden.

Fehlermeldung

In dem mir vorliegenden Fall handelt es sich um den GVU-Trojaner in einer neuen Version. Dieser Schädling deaktiviert den Windows-Desktop, den Task-Manager und die Registry. Der User erhält eine Warnmeldung eingeblendet, die sich nicht schließen lässt. Die Meldung suggeriert, dass illegale Aktivitäten entdeckt und daraufhin der Rechner gesperrt wurde. Gegen eine Zahlung von 100 € könnte dies aber wieder Rückgängig gemacht werden.

Weiterlesen …

TMG: Anforderung eines Zertifikates schlägt fehl

Ich bin gerade über ein kleines Problem gestolpert, dass zwischenzeitlich gelöst ist, mich aber trotzdem einige Zeit gekostet hat. Ich habe versucht über die MMC ein Computerzertifikat an der internen Zertifizierungsstelle zu beantragen, was aber nicht funktionierte. Die Anforderung wurde mit folgender Fehlermeldung abgeschmettert:

Weiterlesen …

VMware: RDM oder VMFS?

Unter älteren VMware Versionen wurde aus Performancegründen für Server mit hoher I/O-Last immer empfohlen mit dem Raw Device Mapping (RDM) zu arbeiten. Dies hat sich zwischenzeitlich relativiert. Hierüber habe ich einige Seiten im Internet gefunden, die sich mit dieser Problematik auseinander setzen

Probleme beim Autodiscover unter Exchange 2010

Hintergrund

Bei einigen Konten die in einer bestimmten OU in der AD lagen, funktionierte das autodiscover nicht mehr. Dabei spielt es keine Rolle. ob über ein Mobiles Endgerät oder über ein PC. Die manuelle Einrichtung hingegen läuft. Eine Fehlermeldung wird nicht protokolliert bzw. angezeigt.

Lösung

Die AD-Konten liegen in einer OU, die im Namen ein Slash „/“ haben (z.B. „Forschung / Entwicklung“). Anscheinend ist es auch unter Exchange 2010 so, dass diese Zeichen wie in vorherigen Versionen nicht unterstützt werden. Ein offizielles Dokument habe ich hierzu unter 2010 aber noch nicht entdeckt.

Workaround

Es bleibt nur die Wahl das Konto manuell einzurichten oder den OU-Namen zu ändern.

 

Weiterführende Links/Quellen:

 

Windows 8 Server Info

Es ist einige Tage her, dass Microsoft auf der eigenen Build Conference Windows 8 Server vorgestellt hat. Wer näheres über das neue OS erfahren möchte, kann die News und das Video bei golem.de lesen bzw. ansehen.

weiterführende Links: